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Entering Status information

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This page contains all information related to entering Status information, modifying Status and deleting Status entries in palcentre. To navigate quickly to a section within this page, please use this menu below:

  • Accessing the status screen

  • What is the status and why is it important.

  • Creating a new status

  • Changing status information

  • Deleting a status

Accessing the status screen

Once a resident has been created in palCentre, you can then create status information for that resident. To access the status screen, click on the ‘home’ icon next to the resident name.

You will be brought to an empty Status screen. You will be able to see how the status entries are laid out - with a Status Type alongside the Date and Time for that status. The residents name, identifier and date of birth appear at the top of the screen for your reference.

If at any point you wish to view the resident’s assessments, you can click the helpful View Assessments button in the top right corner, next to Add status to take you to that resident’s assessments

Creating a new status

Once you’re on the Status screen, click the button in the top right corner ‘Add status'.

A window will appear which will allow you to enter the relevant status information for your Resident. First, use the drop down box to select what status type you wish to enter.

The following Status Types are available to choose from:

  • Admit to ACH/Profile Collection

  • Outcomes episode start

  • Start of leave

  • Change of team

  • Return from leave

  • Cease outcomes, return to profile

  • Discharged from ACH

  • Death

With the Exception of ‘Return from leave’, each item will display additional fields for you to fill out that is unique to that Status Type. For example, selecting ‘Admin to ACH/Profile Collection’ will display these additional fields:

The first entry for resident must be Admit to ACH/Profile Collection

Additional Status Type Fields

Admit to ACH/Profile Collection

Field Name

Description

Admitted to ACH on or after 1st Jan 2020

A simple ‘Yes’ or ‘No’ drop down list

Admission Date

(Optional) This date field is only required if the answer to the first item was ‘Yes’.

Admission Reason

A drop down list allowing you to select the reason for the resident’s admission. Available options are:

  • Respite

  • Permanent care

  • Transitional care program

  • Other admission type not described above

  • Not stated/inadequately described

Postcode

The postcode for the resident

Outcomes episode start

Field Name

Description

Diagnosis

A drop down list with a long selection of Non-Malignant and Malignant options for the resident’s diagnosis.

Start of leave

Field Name

Description

Leave Type

A drop down list allowing you to select the reason for their leave. Available options are:

  • Hospital

  • Other

  • Not stated/inadequately described

Change of team

Field Name

Description

Team resident is changing to

A drop down list allowing you to select a different PACOP team for the resident to be moved to.

Cease outcomes, return to profile

Field Name

Description

Cease outcomes reason

A drop down list allowing you to select a reason for the ceasing of outcomes. Available options are:

  • The resident/family no longer want to participate in the outcomes collection - recommence the profile collection

  • The resident no longer requires palliative care - recommence the profile collection

Discharged from ACH

Field Name

Description

Discharge reason

A drop down list allowing you to select a reason for discharge. Available options are:

  • End of residential aged care admission (i.e. end of respite, leaving residential aged care)

  • Transferred to another aged care home

  • Other discharge type not described above

  • Not stated/inadequately described

Death

Field Name

Description

Place of death

A drop down list allowing you to select the place of death for the resident. Available options are:

  • This aged care home

  • Hospital (including palliative care unit or hospice)

  • Private residence

  • Other

  • Not stated/Inadequately described

Once you’ve selected your Status Type, and entered the relevant information, click ‘Add’ to create the Status.

The ‘Now’ button next to the Date and time entries is a helpful button to auto-fill those fields to match the current date/time

Once saved, you will see your brand new status entry for the resident displayed on the status screen.

Changing Status Information

To change any detail of a status entry, click on the pencil icon next to the status you wish to change

This will open the status details window with the fields filled in with that status information. Here, you will be able to add or change any details

Once you’re satisfied with the information, click on ‘Update’ to save the edited information.

Deleting a Status

To delete a status, click on the Trash icon next to the status

A pop-up window will appear asking for final confirmation to delete the status. Clicking ‘Yes’ will remove the status.

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